Buradasınız

Excel Fonksiyonlar (Toplam, Çarpım, Ortalama, Yuvarla, Tamsayı)

Microsoft Office dersleri

Excel programında belirli işlemlerin yapılabilmesi için kullanılan formüllere fonksiyon(işlev) denir. Bazı fonksiyonları birlikte tanıyalım.

  • TOPLAM: Topla fonksiyonu ile birbirinden bağımsız hücrelerdeki sayısal değerleri toplayabilirsiniz.

Kullanımı : (HÜCRE ARALIĞI YA DA SABİT DEĞERLER)

=TOPLAM(A1;A5;B3)                     -->A1, A5 ve B3 içindeki değerleri toplar

=TOPLAM(A1:B4;45)                     -->A1,A2,A3,A4,B1,B2,B3,B4 içindeki değerleri ve 45 değerini toplar.

=TOPLAM(13;A3;C1;B1:B4)           -->13,A3,C1,B1,B2,B3 ve B4 içindeki değerleri toplar.

excel toplama formülü

  • ORTALAMA: Belirli aralıktaki sayıların ortalamasını almak için kullanılır. 
Kullanımı :  =ORTALAMA (HÜCRE ARALIĞI YA DA SABİT DEĞERLER)
 
=ORTALAMA (A1:A5)        -->A1 ve A5 hücreleri arasında kalan hücrelerin ortalamasını alır.
=ORTALAMA (A1:A5;13)   -->A1 ve A5 hücreleri arasında kalan hücrelerin ve 13 sayısının ortalamasını alır.
excel ortalama formülü
 
  • ÇARPIM: Belirli aralıktaki sayıların çarpımını almak için kullanılır. 
Kullanımı : =ÇARPIM (HÜCRE ARALIĞI YA DA SABİT DEĞERLER)
 
=ÇARPIM (A1;A5:B5)             -->A1 ile A5 ve B5 hücreleri arasında kalan hücrelerin çarpımını alır. 
excel çarpım formülü
 
  • YUVARLA: Yuvarla fonksiyonuyla hücrelere girilen veya fonksiyon sonucunda üretilen kesirli değerleri, belirlediğiniz basamak kadar yuvarlayabilirsiniz. Virgülden sonraki rakam sayısı 0 yazarsanız en yakın tam sayıya yuvarlanır.
Kullanımı : =YUVARLA (DEĞER; Virgülden sonraki rakam sayısı)
 
=YUVARLA(123,431 ; 1) -->123,4
=YUVARLA(123,431 ; 0) -->123
excel yuvarlama formülü
 
  • TAMSAYI: Ondalıklı sayının tamsayı kısmını alır. Yuvarlama işlemi yapmadan sadece tamsayı kısmını verir.
Kullanımı : =TAMSAYI(Sayı)
 
=TAMSAYI (123,4534)    -->123 sayısını geri verir.
excel tam sayı formülü
 

Yorum ekle

Konuyla İlgili Yazılar

Microsoft Office dersleri

Excel Hücre Aralığı Belirleme

Formüllerde kullandığınız hücrelerin adreslerini tek tek yazabilirsiniz fakat tablolarınız büyüdükçe yazdığınız hücrelerin sayısı da gitgide artacak ve bu hücre... devamı...