Buradasınız

Excel Fonksiyonlar (MAK, MİN, KAREKÖK, EĞERSAY)

Microsoft Office dersleri
  • MAK: Belirli aralıktaki hücrelerde bulunan verilerden en büyük sayısal değeri içereni bulur.
Kullanımı : =MAK (HÜCRE ARALIĞI)
=MAK (A1:A10) A1 ile A10 hücreleri arasındaki en büyük sayıyı bulur.
 
  • MİN: Belirli aralıktaki hücrelerde bulunan verilerden en küçük sayısal değeri içereni bulur.
Kullanımı : =MİN (HÜCRE ARALIĞI)
=MİN (A1:A10) A1 ile A10 hücreleri arasındaki en küçük sayıyı bulur.
 
  • KAREKÖK: Sayının karekökünü alır.    

Kullanımı : =KAREKÖK(Sayı)          
=KAREKÖK (16)         -->4 sayısını geri verir.

 

  • EĞERSAY: Belirtilen Hücre Aralığında ölçüte uyan değerleri sayar.

Kullanımı : =EĞERSAY (HÜCRE ARALIĞI;ÖLÇÜT)

Ölçüt

"<45"                    45'ten  küçükse

">=100"               100'e eşit veya büyükse

"=Erkek"             Eşitse Erkek

 

  • ÇOKEĞERSAY: Birden fazla belirtilen Hücre Aralığında ölçüte uyan değerleri sayar.
Kullanımı : =ÇOKEĞERSAY (HÜCRE ARALIĞI 1;ÖLÇÜT 1; HÜCRE ARALIĞI 2;ÖLÇÜT 2;…)
 
  • ÇOKEĞERORTALAMA: Birden fazla belirtilen Hücre Aralığında ölçüte uyan değerlerin ortalamasını bulur.
Kullanımı : 
=ÇOKEĞERORTALAMA (Ortalama Aralığı ;HÜCRE ARALIĞI 1;ÖLÇÜT 1; HÜCRE ARALIĞI 2;ÖLÇÜT 2;…)
 
 

Zayıf olanların Sayısı

   

5

 

=EĞERSAY(E7:E23;"<45")

     

İyi olanların Sayısı

   

12

 

=EĞERSAY(E7:E23;">=45")

     

Notu 100 Alanların Sayısı

   

?

           

Erkeklerden Geçen Sayısı

   

5

 

=ÇOKEĞERSAY(E7:E23;">=45";D7:D23;"=E")

   

Erkeklerden Kalan Sayısı

   

1

 

=ÇOKEĞERSAY(E7:E23;"<45";D7:D23;"=E")

   

Kızlardan Geçen Sayısı

   

7

 

=ÇOKEĞERSAY(E7:E23;">=45";D7:D23;"=K")

   

Kızlardan Kalan Sayısı

   

4

 

=ÇOKEĞERSAY(E7:E23;"<45";D7:D23;"=K")

   

Sıfır Alanların Ortalaması

   

13,5

           

Bir Alanların Ortalaması

   

26

           

İki Alanların Ortalaması

   

47,5

 

=ÇOKEĞERORTALAMA(E7:E23;E7:E23;">=45";E7:E23;"<55")

Üç Alanların Ortalaması

   

67

           

Dört Alanların Ortalaması

   

84

           

Beş Alanların Ortalaması

   

94,75

 

=ÇOKEĞERORTALAMA(E7:E23;E7:E23;">=85";E7:E23;"<=100")

Yaşı 15 Olan Öğrenci Sayısı

   

?

           

Yaşı 16 Olan Erkek Öğrenci Sayısı

 

?

           

Yaşı 14 Olan Kız Öğrencilerden Geçen Sayısı

?

           
 

Yorum ekle

Konuyla İlgili Yazılar

Microsoft Office dersleri

Excel Tarih Fonsiyonları

Tarih Fonksiyonlar Excel’de tarih ile ilgili işlemler yapmadan önce tarih bilgisinin nasıl tutulduğunu anlamak gerekir. Excel’de tarih bilgisi; gün bazlı olarak 1... devamı...