Buradasınız

Excel Formüller

Microsoft Office dersleri

FORMÜLLER

Excel’de yapılan tablolar içerisinde formül kullanarak hesaplamalar yaptırılabilir. Bir hücreye formül girerken şunlara dikkat etmek gerekir:

  • Formüller = işareti ile başlar.
  • Formül yazarken boşluk verilmez. (formülde tırnak içi metin geçiyorsa bu metinde verilebilir)
  • Formülde açılan parantez sayısı kadar kapatılan parantez bulunmalıdır.
  • Formül yazarken sabit sayılar, hücre adları ve bölge adları kullanılabilir.

Formül Örnekleri;

  • =A3*15                                       >             A3 hücresindeki sayı ile 15 sayısının çarpar.
  •  =(B2+C2+D2)/3                          >             B2, C2 ve D2 hücrelerindeki değerleri toplayıp 3’e böler.

 

Matematiksel Operatörler


matematiksel operatörler

Hücrede işlem yapılabilmesi için ilk olarak =(eşittir) kullanılır.  = ifadesinin başına '(tek tırnak) koyulursa bir işlem olmadığı metinsel bir ifade yazıldığını belirtir. Kullanımı yazan sütünda ilk başta tek tırnak vardır. '=3+4 gibi, Sonuç yazan sütunda ise =3+4 gibi

Hücre Birleştirme

Excel de hücre içindeki değerleri farklı hücre içinde birleştirerek göstermek için & simgesi kullanılır.

excel metin birleştirme

İşlem Öncelikleri






İşlem Önceliği Açıklama
( ) Parantaz içindeki sayılar
% Yüzde Alma
^ Üs Alma
*  / Çarpma ve Bölme
+ - Toplama ve Çıkarma

Aşağıdaki sonuçları Excel üzerinde deneyiniz.

excel formül örnekleri

excel formül örnekleri

excel formül örnekleri

Daha fazla örnek için aşağıdaki dosyayı indirebilirsiniz.

 

 

Yorumlar

Yorum ekle

Konuyla İlgili Yazılar

Microsoft Office dersleri

Excel Mantıksal Fonksiyonlar(Eğer,Ve, Yada)

Mantıksal Fonsiyonlar EĞER: Koşulun sonucunu doğru yada Yanlış durumuna göre işlem yapılmasını sağlar. Kullanımı: =EĞER(KOŞUL;"Koşul Doğruysa";"Koşul... devamı...